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1.  WSTĘP 
 
 Urządzenie PCSU1000 jest cyfrowym oscyloskopem firmy Velleman z pamięcią, 
współpracującym z komputerem PC i jego monitorem służącym do wyświetlania wykresów. 
Wszystkie standardowe funkcje oscyloskopu są dostępne w systemie  Windows. Jego funkcje 
są identyczne jak w normalnym oscyloskopie z tą różnicą, że mogą być sterowane myszką. 
Poza funkcją oscyloskopu można używać PCSU1000 jako analizatora widma do 
częstotliwości 25MHz, chwilowy rejestrator odtwarzający zmiany napięcia lub porównujący 
dwa napięcia przez dłuższy czas. Pomiary są dokonywane przez port USB. Oscyloskop 
posiada funkcje umożliwiające zapisywanie przebiegów.   
 
Wyposażenie zestawu laboratoryjnego zawiera: 

 
 przyrząd PCSU1000;  
 2 sondy pomiarowe; 
 Przewód USB łączący urządzenie z PC;  
 instrukcja;  
 CD-ROM z oprogramowaniem PcLab2000SETM; 

 
Załączone oprogramowanie PcLab2000SETM pozwala na: 
 

 zapisywanie danych i zapisywanie obrazów ekranu monitora;  
 przeglądanie zapisanych obrazów;  
 prostą matematyczną obróbkę danych;  
 pomiar zewnętrznych sygnałów; 

 
Ze względu na to iż na zajęciach laboratoryjnych nie ma potrzeby korzystania ze 

wszystkich dostępnych możliwości tego urządzenia, dlatego też w instrukcji opisano tylko 
dwie podstawowe funkcje urządzenia pracującego jako cyfrowy oscyloskop i analizator 
widma. 
 
 
 



Instrukcja użytkowania przystawki PCSU1000 wraz z oprogramowaniem 
 PcLab2000SETM 

 

 - 4 -

2.  INSTALACJA SRZĘTU I OPROGRAMOWANIA 
 
 2.1 Dane techniczne urządzenia 
 
 Poniżej przedstawiono dane techniczne przystawki PCSU1000 (Rys. 1.) podane przez 
producenta Velleman: 

 podstawa czasu : od 0,1µs do 100ms na działkę;  
 źródło wyzwalania : CH1, CH2, EXT (EXTERNAL – zewnętrzne); 
 wyzwalanie zboczem : narastającym lub opadającym;  
 poziom wyzwalania : regulowany skokowo co 1/2 działki;  
 interpolacja przebiegu : liniowa lub wygładzona;  
 znaczniki dla : napięcia i częstotliwości;  
 czułość wejściowa : od 5mV do 15V / działkę z funkcją autoset;  
 funkcja pre-trigger;  
 pomiar true RMS (tylko dla AC);  
 długość zapisu : 4096 próbek / kanał;  
 częstotliwość próbkowania :  

- w czasie rzeczywistym : od 1.25kHz do 50MHz  
- powtarzalne : 1GHz 

 analizator widma :  
- zakres częstotliwości : 0...1.2kHz do 25MHz;  
- liniowa lub logarytmiczna skala czasu;  
- zasada działania : FFT (Fast Fourier Transform);  
- rozdzielczość FFT : 2048 linii;  
- kanał wejściowy FFT : CH1 lub CH2;  
- funkcja zoom;  
- znaczniki (markery) dla amplitudy i częstotliwości; 

 rejestrator przebiegów :  
- skala czasu : od 20ms/dz do 2000s/dz;  
- max czas zapisu : 9.4godz/ekran;  
- automatyczne zbieranie danych;  
- automatyczny zapis prze ponad 1 rok;  
- max ilość próbek : 100/s;  
- min ilość próbek : 1 próbka / 20s;  
- znaczniki dla czasu i amplitudy;  
- funkcja zoom;  
- zapis i odtwarzanie zapisanych przebiegów;  
- format danych : ASCII; 
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Rys. 1. Przystawka PCSU1000 wraz z odpowiednimi portami i wejściami 
 

2.2 Minimalne wymagania sprzętowe 
 

 Aby mieć pewność że urządzenie wraz z oprogramowaniem będzie działało 
prawidłowo bez problemów i nieprzyjemnych spowolnień należy przyjąć iż komputer 
podłączony do przystawki PCSU1000 powinien spełniać poniższe minimalne wymagania 
sprzętowe: 
 

 Komputer PC z zainstalowanym systemem operacyjnym WindowsTM 
98SE/ME/2000/NT4/XP; 

 Karta graficzna VGA (800x600); 
 Mysz podłączona do komputera; 
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 CD-ROM; 
 Wolny port USB; 

 
Możliwa jest także instalacja samego oprogramowania Pc-Lab2000TM w trybie 

demonstracyjnym, bez podłączania przystawki, i wypróbowanie działania dostępnych funkcji 
tego programu. Ze względu na to iż prezentowany sprzęt PCS500 będzie używany tylko na 
zajęciach laboratoryjnych bez możliwości wykorzystywania go w domu, zaleca się 
uruchomienie załączonego oprogramowania w trybie demonstracyjnym i przebadanie jego 
możliwości w celu przygotowania się do zajęć. 

 
2.3 Instalacja oprogramowania PcLab2000SETM 

 
 W celu zainstalowania programu PcLab2000SETM na komputerze PC, należy włożyć 
płytę z oprogramowaniem do napędu CD-ROM.  Możliwe jest automatyczne uruchomienie 
się menu instalacyjnego (Rys. 2.), bądź należy uruchomić plik setup.exe zamieszczony w 
głównym katalogu na płycie CD. Po uruchomieniu instalatora oprogramowania należy 
zaznaczyć opcję Install PcLab2000SETM, jak przedstawiono na rysunku (Rys. 2.). 
 

 
Rys. 2. Menu instalatora programu PcLab2000SETM 
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 Należy postępować zgodnie z poleceniami instalatora zatwierdzając dalsze działanie 
przyciskiem Next > (Rys. 3.). W momencie gdy wystąpi możliwość podania miejsca instalacji 
programu, możliwe jest podanie ścieżki domyślnej (Rys. 3.), bądź wpisanie innej, podanej 
przez użytkownika. 
 

 
Rys. 3. Instalacja programu do konkretnej lokalizacji 
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Rys. 4. Postęp instalacji oprogramowania 
 

Podczas instalacji wyświetlany jest postęp dekompresji i kopiowania plików na dysk 
do określonej lokalizacji (Rys. 4.). 

W końcowej fazie instalacji należy kliknąć przycisk finish w celu zakończenia 
instalacji. Po zainstalowaniu oprogramowania tworzone są skróty do programu w menu start 
(start -> programy -> PcLab2000SE). 
 
3.  OPIS DZIAŁANIA PROGRAMU 
 
 Po poprawnym zainstalowaniu oprogramowania należy włączyć program z określonej 
wcześniej lokalizacji (menu start -> programy -> PcLab2000SE). Po włączeniu programu 
ukazuje się menu (Rys. 6.), gdzie należy skonfigurować podłączony sprzęt do komputera. Ze 
względu na to iż wykorzystywany on będzie tylko jako oscyloskop i analizator widma należy 
pozostałe jego funkcje zaznaczyć jako none co spowoduje iż nie będą one uwzględniane przy 
następnych uruchomieniach programu, jak zostało to pokazane na rysunku 6. W pierwszej 
kolumnie należy zaznaczyć model przystawki oscyloskopowej (w tym przypadku PCSU1000) 
oraz port USB przez który podłączone jest urządzenie. Aby mieć możliwość skorzystania z 
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oferowanych możliwości programu bez posiadania urządzenia należy zaznaczyć opcje Demo 
Mode. 

 
Rys. 6. Menu konfiguracji programu PcLab2000SETM 
 
 Aby uruchomić program i zacząć poznawać jego działanie po uprzednim zaznaczeniu 
odpowiednich opcji należy zatwierdzić wybór poprzez wciśnięcie przycisku ok. 
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3.1 Moduł przystawki oscyloskopowej 

 
 Po uruchomieniu programu ukazuje się moduł przystawki oscyloskopowej wraz z 
komunikatem iż jest on uruchomiony w trybie demonstracyjnym umożliwiającym 
przedstawienie jego funkcji bez konieczności podłączenia rzeczywistego urządzenia (Rys. 7.).  
 

 
Rys. 7. Uruchomienie programu w trybie demonstracyjnym 
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Rys.8. Moduł przystawki oscyloskopowej (ang. Oscilloscope) 



Instrukcja użytkowania przystawki PCSU1000 wraz z oprogramowaniem 
 PcLab2000SETM 

 

 - 12 -

 
Z menu programu (1) możliwe jest przełączanie się pomiędzy modułami znajdującymi 

się w programie (Rys. 8.). Aby włączyć działanie programu w należy wcisnąć przycisk Run 
(2). Po uruchomieniu działania przystawki na wyświetlaczu (3) widoczne są przebiegi 
poszczególnych sygnałów pochodzących z dwóch różnych kanałów (CH1 i CH2) (4)(5). W 
menu Volts/Div (5) możliwe jest ustawienie parametrów poszczególnych kanałów z których 
każdy oznaczony jest innym kolorem (domyślnie niebieski – kanał pierwszy i czerwony – 
kanał drugi). W menu (8) przycisk ON powoduje włączenie/wyłączenie odpowiedniego 
kanału. Przyciski (9) w menu (8) służą do ustawienia czułości wejściowej poszczególnych 
kanałów z zakresu od 5mV do 2V/działkę (dodatkowo jest możliwość włączenia mnożnika 
czułości wejściowej Probe x10). Możliwe jest także ustawienie automatyczne za pomocą 
przycisku AUTOSET (funkcja AUTOSET nie może być używana przy ustawieniu 1Ghz na 
przystawce PCSU1000). Suwaki (10) umożliwiają określenie pozycji wyświetlanych na 
wyświetlaczu (3) sygnałów poszczególnych kanałów. W menu Trigger (11) możliwe jest 
ustawienie parametrów wyzwalania sygnału na oscyloskopie. Aby ustawić wyzwalanie należy 
wybrać źródło wyzwalania (14), wyzwalanie zboczem narastającym lub opadającym (15), 
włączyć wyzwalanie (13) i ustawić jego poziom w zależności od mocy sygnału za pomocą 
suwaka (12). W menu Time/Div (6) jest możliwość ustawienia tzw. podstawy czasu od 0,1µs 
do 500ms na działkę oraz interpolację przebiegu (7) liniową lub wygładzoną S/L. Możliwe 
jest także zatrzymanie przebiegu wyświetlanego na wyświetlaczu (3) za pomocą przycisku 
Single, ponowne uruchomienie przyciskiem Run. 
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Rys. 9. Znaczniki napięcia i częstotliwości w module przystawki oscyloskopowej 

 
Dodatkową ważną funkcją programu jest możliwość ustawienia znaczników napięcia i 

częstotliwości. Proces włączenia znaczników przedstawiono na rysunku 9.  
W tym celu z głównego menu programu należy wybrać View -> Markers (DSO). Markery 
można dowolnie przesuwać na wyświetlaczu za pomocą myszki. Znaczniki umożliwią 
użytkownikowi dokładne określenie wszystkich ważnych parametrów związanych z 
sygnałem: 
 
 

 Amplituda A [V] 
 Napięcie międzyszczytowe [Vpp] 
 Okres (T=1/f) [ms] 
 Częstotliwość f [Hz] 
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Rys. 10. Znaczniki napięcia i częstotliwości umożliwiające dokładne określenie 
podstawowych parametrów badanego sygnału 
 

3.2 Moduł przystawki analizatora widma 
 
 Aby uruchomić moduł analizatora widma należy przełączyć się pomiędzy modułami 
za pomocą przycisku Spectrum Analizer znajdującego się w menu programu (1) (Rys. 11). 
Analizator widma umożliwia prezentację badanego sygnału w dziedzinie częstotliwości. 
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Rys.11. Moduł przystawki analizatora widma (ang. Spectrum Analizer) 
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Podobnie jak w przypadku oscyloskopu należy w celu włączenia modułu przycisnąć 
przycisk Run (2). Po uruchomieniu działania przystawki na wyświetlaczu (3) widoczne są 
przebiegi przedstawione w dziedzinie częstotliwości poszczególnych sygnałów pochodzących 
z dwóch różnych kanałów (CH1 lub CH2) (4). W menu Volts/Div (5) możliwe jest ustawienie 
parametrów poszczególnych kanałów z których każdy oznaczony jest innym kolorem 
(domyślnie żółty – kanał pierwszy i zielony – kanał drugi). W menu (5) przycisk ON 
powoduje przełączenie się pomiędzy odpowiednimi kanałami. Przyciski (6) w menu (5) służą 
do ustawienia czułości wejściowej poszczególnych kanałów z zakresu od 5mV do 
15V/działkę. W przypadku analizatora widma nie ma możliwości ustawienia parametrów 
sygnału automatycznie jak to miało miejsce w przypadku oscyloskopu – przycisk AUTOSET 
jest nieaktywny. Suwaki (7) umożliwiają określenie pozycji wyświetlanego na wyświetlaczu 
(3) sygnału  z konkretnego kanału. W menu Trigger (8) możliwe jest ustawienie parametrów 
wyzwalania sygnału w ten sam sposób jak miało to miejsce w przypadku modułu 
oscyloskopu. W menu Frequency Range (9) możliwe jest ustawienie zakresu częstotliwości 
analizowanego sygnału w zakresie 0…1,2 kHz do 25 Mhz oraz rodzaju skali (liniowej lub 
logarytmicznej) wyświetlanej na wyświetlaczu (3) za pomocą przycisku Lin/Log. Możliwe 
jest także uruchomienie funkcji Zoom x1…x8 umożliwiającej powiększenie oglądanego 
przebiegu. Podobnie jak w przypadku modułu oscyloskopu możliwe jest także zatrzymanie 
przebiegu wyświetlanego na wyświetlaczu (3) za pomocą przycisku Single, ponowne 
uruchomienie za pomocą przycisku Run. Przy pomocy suwaka umieszczonego pod 
wyświetlaczem (3) możliwe jest przesuwanie przebiegu pomiędzy dowolnymi 
częstotliwościami. 
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Podobnie jak w przypadku modułu oscyloskopu jest możliwość ustawienia 
znaczników napięcia i częstotliwości. Proces włączenia znaczników przedstawiono na 
rysunku 12. W tym celu z głównego menu programu należy wybrać  
View -> Markers (FFT) f & V (w tym przypadku na wyświetlaczu pojawi się marker 
częstotliwości f [kHz] i marker wzmocnienia V [dBV] definiowany jako: V10log20[dBV]  ) 
lub View -> Markers (FFT) f & dv (w tym przypadku na wyświetlaczu pojawi się marker 
częstotliwości f [kHz] i marker wzmocnienia dV [dB] definiowany jako: 

1
210 V

V20log[dB]  ). 
Markery można dowolnie przesuwać na wyświetlaczu za pomocą myszki.  

 

 
Rys. 12. Znaczniki napięcia i częstotliwości umożliwiające dokładne określenie parametrów 
badanego sygnału 
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3.3 Zapis otrzymanych wyników i przebiegów 
 
W trakcie wykonywania różnych pomiarów przy użyciu programu  

PcLab2000SE bardzo pomocnym rozwiązaniem jest możliwość zapisu otrzymanych 
przebiegów na dysku w postaci prostych bitmap. Proces ten przedstawiono na rysunku 13.   

 

 
Rys. 13. Proces zapisywania otrzymanych przebiegów w postaci bitmapy na dysku 
 
 W tym celu należy z głównego menu programu wybrać opcję  
File -> Save Image i w tym wypadku pojawi się monit programu w którym należy wpisać 
nazwę i miejsce zapisu pliku na dysk. Zapisaną bitmapę można otworzyć wywołując opcję z 
głównego menu File -> Open Image. Podobnie jest możliwość zapisu wszystkich ustawień 
dokonanych przez użytkownika jak zostało to przedstawione na rysunku 14. 
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Rys. 14. Proces zapisu wszystkich ustawień dotyczących sygnału dokonanych przez 
użytkownika 
 
 Proces zapisu ustawień dokonanych przez użytkownika polega na wybraniu z 
głównego menu programu opcji File -> Save Settings i wtedy pojawi się monit programu w 
którym należy wpisać nazwę i miejsce zapisu pliku na dysk. Pliki te są zapisywane na dysku z 
rozszerzeniem *.set. Zapisany plik można otworzyć wywołując opcję File -> Recall Settings.  


